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Page content loaded September 20, 2013 8:02 PM in response to jdocherty In response to jdocherty Hello, It's in System Preferences: Click on Apple at the top left- Go to - Personal Click - Language and TextSFL Sep 20, 2013 8:02 PM Reply Useful Thread Answers - more options Jan 16, 2014 6:26 PM
in response to sacredfirelight In response to sacredfirelight after update I lost my spelling in Microsoft Word - I don't have the personal option when I click on Apple at the top left. Jan 16, 2014 6:26 PM Reply Useful (2) Thread reply - more options Feb 5, 2015 6:20 PM in response to dathomp57 In
response to dathomp57 I had the same problem. If you look down at the bottom of the window you will see a small book with either a red x (if there are spelling errors /grammar errors) or a green check (if there are no errors). Click this icon and it will allow you to run the spell checker. Hope this helps!
February 5, 2015 6:20 PM Reply Useful (3) Thread reply - more options July 11, 2015 12:51 PM in response to jdocherty In response to jdocherty I noticed this problem today when I wanted to add another langauge to my speller that I do not have a toolable! Did anyone find a solution? July 11, 2015
12:51 PM Reply Useful Thread answers - multiple options July 4, 2015 10:09 in response to Zorro1960 In response to Zorro1960 If you look down at the bottom right of the Word window, you will see a small book with either a red x (if there are spelling errors / grammar errors) or a green check (if there are
none errors). Click this icon and it will allow you to run the spell checker. Thanks to mdbarntz. August 4, 2015 10:09 AM Reply Useful (1) Thread reply - more options August 26, 2015 16:10 in response to maedu In response to maedu the red x works, but it's only for individual controls. I made this happen
to me, too. I only use the keyboard shortcut for spell checking. fn + F7 Aug 26, 2015 4:10 PM Reply Useful (1) Thread reply - more options August 26, 2015 4:24 PM in response to mikelowe6 In response to mikelowe6 Which works well Mikelowe6, thanks ... What about the Grammer check? August 26,
2015 4:24 PM Reply Useful (1) Thread reply - more options Sep 16, 2015 2:12 PM in response to jdocherty In response to jdocherty This is very frustrating and annoying. One of the most important features of the word, is made ineffective by any update. I have tried some of the above recommendations, to
no avail. Any solutions to get it back to where it was? Sep 16, 2015 2:12 PM Reply Useful Thread reply - multiple options Oct 21, 2015 12:15 PM in response to jdocherty In response to jdocherty Hello, I have the same problem. Updated and POOF! spell checking gone. None of the above has helped me.
None of the repairs are available to me. No personal in system preferences, and no small book at the bottom. Please help. -D Oct 21, 2015 12:15 PM Reply Useful Thread Answers - More Options Oct 25, 2015 5:37 PM in response to jdocherty In response to jdocherty same happens to me and I tried all
this page suggested and it did not work. I opened a new and copied my work above and it did not work. So I opened a new word document and just written random letters and tested whether the red line would come under it. It did! So I just re-wrote my words into that document. Thank god I caught it early
otherwise I would be re-writing a 2000 word essay! Try starting a new word document, make sure you don't copy and paste the information, but just type it again manually. (hopefully you don't have too much to write!) good luck!  October 25, 2015 17:37 Reply Useful Thread Answers - More Options Oct
25, 2015 5:53 PM in response to jdocherty In response to jdocherty Have you tried to edit the menu to add it back on? Oct 25, 2015 5:53 PM Reply Useful (3) Thread answers - more options Feb 16, 2016 11:33 AM in response to Duane In response to Duane This worked perfectly! Thanks! February 16,
2016 11:33 AM Reply Useful (1) Thread reply - more options Mar 24, 2016 6:31 AM in response to nreigle In response to nreigle I have tried all the suggestions on this thread and nothing has helped. I am running a late 2013 MacBook Pro, El Capitan version 10.11.3. Microsoft Word for Mac 2011 Update
14.6.2. Word's Toolbox informs me that English (US) proofing tools are not installed. I noted this problem several versions / updates since and I have kept thinking that someone at Microsoft would finally diagnose the problem and correct it, but it has not happened. The Settings pane in Word shows that
the Spelling and Grammar Tools icon is grayed out and simply does not open. I really want to have this feature back as I am a long-lasting Word user and do not want to be pushed away from it because of this issue. Any help would be deeply appreciated. Mar 24, 2016 6:31 AM Reply Useful Thread
Reply - More Options Dec 5, 2017 12:07 PM in response to Duane In response to Duane Wow thank you for this tip Duane. I thought I'd gone crazy. December 5, 2017 12:07 Reply Useful Thread Reply – Additional Options Updated for Word 2008 (DRAFT In Progress) prepared by Daiya Mitchell
Contents Note: The Word 2004 Troubleshooting spelling and grammar checker also resolves some questions not covered here. Spelling Spelling checks depend on the language setting, so first make sure you have a tool&gt;Language menu entry. If not, look here. Fix all documents or Change the default
language You need to change the style in which the text is formatted to include the language formatting. So when you apply that style in the future, it will automatically have the language codes. New documents will behave, even if you need to fix old documents one by one. Change Normal Style Go to
Tools&gt;Language, select a language, and click Default. Word automatically adds this language code to your Normal style, which is the default style for text in a new blank document. Make sure that the Do not check spelling or grammar check box is selected. Word will ask you to confirm that will change
the setting for new documents – answer yes. If you exit Word, you will have a save changes to the questions, answer yes. If More action is required Click in a word that is not being spell checked and go to Format&gt;Style. The style of that word will already be selected in the left column of the dialog box.



Click Change. Select the Add to template check box to save the changes to all new documents based on this template, but do not select the automatically update check box. Use the Format drop-down menu at the bottom of the Change dialog box to select Language — select the language you want, and
make sure that the Don't check spelling or grammar check box is selected. Click OK to exit the Language dialog box, then OK to exit the Change Style dialog box, and either Close or Apply to exit the Format&gt;Style dialog box. Fixing individual documents or documents created earlier first Check the
language formatting Select all text, go to Tools&gt;Language, select the desired language, clear the Do not check spelling or grammar check box if necessary, and press OK. Be sure to mark all the text first! Now it's going to work. If the Don't check spelling or grammar box has a hyphen in it, it means that
part of the text is marked don't check. Click twice to remove completely. If your document uses more than one language, you'll see no languages are highlighted when you select all and go to Tools&gt;Language. Let it remain so. Just click the do not check spelling and grammar box until it is absolutely
clear, and it will remove the formatting does not check spelling and grammar regardless of which languages are applied to the text and will not change the language formatting. If necessary, check the settings in Word &gt; Preferences &gt; Spelling &amp; Grammar, make sure that the box labeled Hide
spelling errors in this document is UNchecked (and ditto for the same grammar box). You can also click the Check Document button while you're there, and then check the spelling again. It's possible that during a previous spell check, the Ignore/Ignore all option was used during a previous spell check. Fix
old documents You can use the direct formatting method for Select All, go to Tools&gt;Language and use a language and uncheck the unchecked check box. or the style-based method to redefine the style in each old document. None of those repairs worked? Check the system setup If you're still having
problems, you may need to check your system settings. Go to System Preferences&gt;International&gt;Input Menu and make sure the languages and keyboard you want to use are installed and enabled (the UK is below UK, by the way). Look at the menu bar for the flag for the language you want to use
(e.g. if you're using English Australian, there should be an Australian flag there.) If one of these is incorrect, Word may request dictionaries that may not exist. This should not be necessary to change languages regularly, but can be a one-time help. A few people encounter problems when they want the
default language for Office documents to be different from the default operating system. A contributor to Mac OS X Hints has posted solution here, after finding trouble getting Word to default to British English while using an Irish keyboard layout in OS. Word 2008 has a preference to match font with
keyboard (Word&gt;Preferences&gt;Edit). Unchecking this has helped in related cases. Still destroyed? It is rare that this is the problem for English speakers, but make sure that the proofing tools are actually installed. See here: Word 2008: Applications/Microsoft Office 2008/Office/Shared
Applications/Proofing Tools Word 2004: Applications/Microsoft Office 2004/Shared Applications/Proofing Tools/ If you don't see the language you need, run a custom installation from the Office CD to install the correct proofing tools. Back to Top Set default language Go to Tools&gt;Language, select your
language, and click Default. This will affect all documents created from then on. You need to fix old documents one by one. (If you don't have a Tools&gt;Language entry, see here.) You are strongly advised to read How spell check works in Word, as the term default language does not exactly apply to
Word. Spell checking does not capture misspelled words for Word to spell check, either by using the Tools &gt;Spelling &amp; Grammar dialog box, or by displaying red underscores for the check spelling feature as you type, you need to tell it which language you are using. Click as a test in a word that is
not spell checked. Go to Tools&gt;Language and see the language in the blue selection bar Mark selected text as highlights, and if the Do not check spelling or grammar check box is selected. Older versions of Word (Word 98, Word 2001, Word X) do not have a non-check spelling and grammar box.
Instead, the language list contains a (no proofing) option at the very top, which behaves the same way. If the language doesn't match what you think you're using, Word doesn't catch errors. If the Do not check spelling or grammar check box is selected, Word does not capture errors. If Tools&gt;Language
shows the settings you don't want, you can fix it on this page. If you don't have a Tools&gt;Language entry, see here. The mysterious No Proofing message Sometimes when you run Tools&gt;Spelling &amp; Grammar, Word will give you the following dialog message after the spelling checker is complete.
The spelling checker is complete. Text set to (no proofing) was skipped. To find (no proofing) text, click Edit/Replace, click More, click Format, click Language, and select No Proofing. Word spelling checks according to the language formatting applied to the text. To see which language the text is formatted
in, go to Tools&gt;Language and see what's coming up highlighted. If you receive the message above, it means that some of the text is formatted without language or as No Proofing. Word gives you instructions on how to find this text so you can reformat it. Select: you do not have a Tools&gt;Language
entry, see here. Now, in newer versions, this message is actually incorrect. Versions of Word before Word 2004 had (none (none listed as corresponds to a language, so that it was possible to have text without language formatting at all. In Word 2004, corresponding (no proofing) does not check spelling
and grammar in Tools&gt;Language, which is a format layered at the top of language formatting. So in Word 2004, when it says search for (no proofing) text, you really need to search for text with that don't check spelling and grammar box checked. In earlier versions, search for a Tools&gt;Language
setting (no proofing). However, you can ignore this message completely. Just skip to the Repairs section for the usual remedies. Back to top How spelling works in Common Misconceptions Word &gt;Predictive&gt;Spelling and Grammar Item Labeled Dictionaries... only applies to custom dictionaries, and
nothing else. Making changes there won't help solve a spell checking problem. The Encarta dictionary, which you can access via Tools&gt;Dictionary or Toolbox when looking for definitions of words, has nothing to do with spell checking at all. Basic Fact: Correct spelling Depends on the correct language
setting language is a text property, such as bold or specifies. It's not an application-level setting, so you can't set a setting to ask Word to use English in the UK, or set an active dictionary to English. Instead, make sure that the text is marked as British English (or what language you are interested in). This
approach is actually more powerful, as it provides flexibility to use multiple languages in the same document and have all these words spelled correctly. However, it can be quite confusing, as it can mean that you need to change text formatting in multiple places instead of just changing a setting. So how
do you mark the default text with the correct language? First, you need to understand where the default text comes from. New documents in Word, created by cmd-n or File&gt;New Blank Document, are based on the Normal template. The Normal template already has an empty paragraph in it. Common
new documents are more or less copies of the Normal template. Typically, the blank paragraph is formatted in the Normal style. So if you want to change its settings, you want to change the language setting for the Normal style. When you go to Tools&gt;Language, select a language and click Default,
that's exactly what Word does, which makes it a little easier for you. So you can do it. Note: If you don't have a Tools&gt;Language record, see here. However, changing the Normal style only comes into force for new documents generated from the Normal template. It won't change already created
documents, so you'll need to do it manually. Additionally, if you're using other templates, you'll need to change the language formatting for those templates as well. Please go to the Repairs section for details on how. Why does spell checking go bad? In individual documents, a common reason is pasted in
text from the web or another document, which has a language formatting. This text will carry the formatting unless you use one of the paste options (new in Word 2004), and if you continue to type and press enter from the text, the same formatting applies to the new text. In versions earlier than Word 2004,
new styles created from scratch were set to (no proofing) unless you specifically assigned them a language. Back to Top Check spelling in another language First, make sure that you have installed the proofing tools for the language. See here: Word 2008: Applications /Microsoft Office 2008/Office/Shared
Applications/Proofing Tools Word 2004: Applications/Microsoft Office 2004/Shared Applications/Proofing Tools/ to see which proofing files are already installed. If you don't see the language you want to use, see the unofficial list of proofing tools in Office 2008 and 2004. If the languages you want to use
are in the list but not in the Proofing Tools folder, return to the installation CD and try to install the proofing tools for that language by using the custom installer. Office 2004 offers more proofing tools than Office X. For earlier versions than Office 2004, several language proofing tools are hidden in the
Value Pack on the CD. Please note that MacWord offers spell checking for many languages, but will only check the grammar of a few and will not offer definitions for anything other than English. If you see the language files you want in the Proofing Tools folder, make sure that you specifically tell Word
what language the text is. To do this, select text, go to Tools&gt;Language, select the language you want, and click OK. If you are in Word 2004 or 2008, make sure that the check box does not check spelling or grammar is completely remove, no hyphen, or anything. (If you don't have a
Tools&gt;Language entry, see here.) When the text is marked correctly, Word will automatically use the correct proofing tools when you right-click (ctrl-click) or when you run Tools&gt;Spelling &amp; Grammar, even if your sentences mix more than one language. Changing languages in many documents
may make it easier to record a macro to use the language as direct formatting. or to apply a style that contains language formatting; or to create a template that has the default set to your preferred language. For Word 2008, see Corentin Cras-Méneur's tips on creating a script to easily switch languages. It
is possible to select text with a language that you have not actually installed, as the Tools&gt;Language dialog box will list languages for which you do not have proofing tools. Word will only completely ignore this text. It will not be spelled, and Word will not even give you a message that some text was
skipped, as it would if some text was marked do not check spelling and grammar. So be careful not to make that mistake. However, different versions of Word have different Available. If you tagged a language Czech, and then sent it to a Windows user friend who had Czech proofing tools installed, your
friend friend be able to spell the check mark for the text. Back to top Spelling and grammar settings are grayed out if the spelling and grammar portion of Word&gt;Preferences is grayed out, this is probably due to a corrupt settings file. See here for Word X/2004/2008 and here for Word 98/2001. If only the
grammar section is grayed out in the Word&gt;Preferences, Spelling &amp; Grammar pane, this may be because you have assigned a language for which MacWord does not have grammar tools, such as Dutch. Strangely, even if you assign a language for which MacWord does not have any proofing
tools, such as Turkish, the spelling settings will not be grayed out. Back to top The Add button is grayed out the Add button in the Tools &gt;Spelling &amp; Grammar dialog box, or in the right-clicking menu, may be grayed out. This is probably because you don't have a custom dictionary created. You'll
need to enable a custom dictionary, as the words you add go into your personal custom dictionary. In Word&gt;Preferences&gt;Spelling &amp; Grammar, click on Dictionaries... to manage custom dictionaries. The selected ones are loaded. If there is nothing in the list, you may need to create a custom
dictionary (click New in the dialog box). If you assigned the custom dictionary a language, Add may be grayed out because the language assigned to the word does not match the language assigned to the dictionary. The custom dictionary does not require a language, and if you don't assign a language,
your custom dictionary can mix words in any language. For this reason, set the language of the custom dictionary to none whenever possible. An error involving a custom Spanish dictionary is fixed in Office 11.2. The word's help on custom dictionary is actually quite useful, at least in Word 2004. Back to
top there is no language on the My Tools menu If you don't see a Language entry in the Tools menu, it's probably because you have Word 5.1 menus enabled. See the View. If you see a record for 5.1 menus, clear the check box. The entry will disappear. This is also the explanation for a missing
view&gt;Formatting palette and various other menu thanroriities. Word 2004 has had one of the complaints about 5.1 Menus being enabled because the simple keyboard shortcuts control-5 and control-8 turn them on. You can remove this keyboard shortcut through the Tools&gt;Customize dialog box to
prevent this from happening. The command you need is Word5Menus and it is listed under the Window and Help tab. If you are not familiar with Tools&gt;Customize, see here. Back to top Some known errors If you have additional information about these errors, or suggested solutions, you can post a
message on the Microsoft response website. Do you have a custom dictionary with the language set to Spanish?–FIXED! FIXED in Office 2004 SP2 with 11.2 updater! Previously, an error in the Spanish proofing tools prevented you from using a dictionary with the language set to Spanish. After you install
the 11.2 update, you should be able to use a custom Spanish dictionary. Dictionary. Hyphenation makes Word Crash Word 2004 - currently it is not confirmed whether this is fixed in Word 2008, or by an update to Word 2004. If you use German documents and have automatic hyphenation enabled, Word
may crash. It appears that an update for Word 2004 corrupted the German hyphenation files (around 11.2). To resolve the issue, reinstall older German hyphenation files. Exit all Office applications. Look in the Programs / Microsoft Office 2004 / Shared Programs / Proofing Tools / and Recycle Bin the
following three files: German hyphen Dict (after reform) German hyphen Dict (pre-reform) German hyphenation Replace them with identically named files from Office 2004 CD, or even Office X CD. Thanks to forum posters here and here for this information. Tools &gt;Spelling &amp; Grammar dialog box
stops showing suggestions This error has been confirmed in Word 2004, up to and with the Office 11.2.1 Update. If you spell check long documents, and tap Change all a few times, finally the suggestions window in the Spelling &amp; Grammar dialog will stop showing new suggestions. Word actually
continues spell checking in the background, but you can't see the words it suggests because the dialog box stops updating. The only way to resolve this issue is to exit the dialog box and restart, or avoid clicking Change All. Using Find and Replace instead may be a possible solution. In this case, long
documents are defined as about 100 pages or more. This error appears to be fixed in Word 2008. It may have been fixed with a previous update in Word 2004, so run Help&gt;Check for updates in that program. If you see this error in Word 2008, you can post to Mac Word Microsoft Answers Site and let
MacBU know using Help&gt;Send Feedback in Word. My Exclude Dictionary does not work It does not work for anyone. The feature is broken in Word 2008, Word 2004, and possibly Word X. In fact, if you follow the instructions in Word 2004 Help to specify a preferred spelling for a word, you will find that
you have loaded the exclusion dictionary as a custom dictionary, and that all the words you intended to exclude are now read as correct. Possible solution: Create your own custom entries in Tools&gt;AutoCorrect to change words that you would normally add to an exclusion dictionary. AutoCorrect is
language dependent, so you can set words to AutoCorrect when you type in one language, but not in another. Use Help&gt;Send Feedback in Word to let MacBU (The Macintosh division in Microsoft) know that you need an exclusion dictionary. Explain to them why you need it and how to use it. For
versions earlier than Word 2004, Word's Help on exclude dictionary is actually pretty good. Start there if you have problems. Back to top
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